Domanda Impossibile installare "iOS 6.1 Simulator" XCode 5


Voglio eseguire la mia app su entrambi i simulatori ios6 e ios7. Sto cercando di installare il simulatore ios 6 ma sto ricevendo questo errore:

Failed to install "iOS 6.1 Simulator"
An unknown error occured. Please try again later.

Ho riavviato XCode ma non sto lavorando


44
2017-08-01 02:14


origine


risposte:


Prova a ripristinare il simulatore iOS 6.1 dal menu "Simulatore iOS -> Ripristina contenuto e impostazioni ...",

quindi esegui la tua app in XCode. Questo mi ha aiutato.


88
2017-09-11 08:34



Stava avendo lo stesso problema,

già fatto un riavvio del sistema e resettare il simulatore ma non ha funzionato

ma

l'eliminazione manuale dell'app all'interno del simulatore ha funzionato per me,


5
2017-09-11 15:18



Eseguilo nel simulatore iOS 7 (così puoi eseguirlo), una volta lì, vai su "Hardware> Dispositivo> seleziona alcuni dispositivi iOS 6 o precedenti", quindi applica il "Simulatore iOS -> Ripristina contenuto e impostazioni ..."


5
2017-09-20 04:50



Ho ottenuto lo stesso identico problema e risolto utilizzando il seguente modo,

  1. Avvia il simulatore iOS

  2. Vai e fai clic sul menu "iOS Simulator"

  3. Fai clic su "Ripristina contenuto e impostazioni"

  4. Chiudi il simulatore e ricostruisci la tua app.

enter image description here

Sopra la schermata è mostrato come si può fare questo ...

Penso che questo funzioni per te ... !!!


3
2018-03-14 13:08



Ho avuto questo problema dopo l'aggiornamento a XCode 5. L'esecuzione di un'applicazione sul simulatore iOS 7 disponibile e l'impostazione del controllo "Abilita questo mac per lo sviluppo" nel popup ha risolto il problema.


0
2017-10-01 08:35



Se usi XIB o Storyboard. Devi impostare il tipo di documento su "XCode 4.6"

scegli storyboard -> inspector (riquadro a destra) -> prima scheda (identità e tipo)

enter image description here


0
2017-10-30 15:55



Ho avuto esattamente lo stesso problema. Riavvio il mio Mac e ora lo scarico.

MODIFICARE: Ho provato tutto il resto. Mi dispiace non poter rispondere con un'opzione più utile.


-2
2017-09-21 03:13